Remi's RPM repository - Packages

Blog | Forum | Repository | Wizard

php-phpunitgoodpractices-polyfill - Lacking future-compat polyfills for PHPUnit

Website:
https://github.com/PHPUnitGoodPractices/polyfill
Licence:
MIT
Vendor:
Remi's RPM repository <https://rpms.remirepo.net/>
Description:
Lacking future-compat polyfills for PHPUnit.

Autoloader: /usr/share/php/PHPUnitGoodPractices/Polyfill/autoload.php

Packages

php-phpunitgoodpractices-polyfill-1.5.0-2.el8.remi.noarch [16 KiB] Changelog by Remi Collet (2020-12-08):
- enable upstream test suite
php-phpunitgoodpractices-polyfill-1.5.0-1.el8.remi.noarch [16 KiB] Changelog by Remi Collet (2020-12-08):
- update phpunitgoodpractices/polyfill to 1.5.0