Remi's RPM repository - Packages

Blog | Forum | Repository | Wizard

php-devel - Files needed for building PHP extensions

Website:
http://www.php.net/
Licence:
PHP and Zend and BSD and MIT and ASL 1.0 and NCSA and Boost
Vendor:
Remi's RPM repository <https://rpms.remirepo.net/> #StandWithUkraine
Description:
The php-devel package contains the files needed for building PHP
extensions. If you need to compile your own PHP extensions, you will
need to install this package.

Packages

php-devel-8.1.11~RC1-1.el8.remi.x86_64 [1.3 MiB] Changelog by Remi Collet (2022-09-14):
- update to 8.1.11RC1
php-devel-8.1.10~RC1-1.el8.remi.x86_64 [1.3 MiB] Changelog by Remi Collet (2022-08-17):
- update to 8.1.10RC1
- use oracle client library version 21.7
- use ICU 71.1